Results 1 to 5 of 5

Thread: Public Service Ads on some domains, not others?

  1. #1
    UncleP's Avatar
    UncleP is offline The perfect face for radio
    Join Date
    Nov 2009
    Location
    Blighty
    Posts
    218
    Thanks
    20
    Thanked 91 Times in 61 Posts

    Public Service Ads on some domains, not others?

    I've just launched a new proxy site yesterday and it's only showing PSA's for some reason. Sometimes it shows proper ads but only without www, when www's are included then it's just PSA's (well one anyway) and nothing else, not even link ads. I haven't had this problem before. Has google gone off proxies? Or have I missed something? I sometimes have the PSA's on newly setup sites, but they change to normal ads within an hour or two usually but not this time.

    I've checked a few domains I was going to use as proxies on a sandbox site and about half are showing PSA's, enough to make the ones that do, not worth bothering with for new one's, they won't earn any $'s. It looks like I'm going to have to check all future domains even before purchase now.

    I was a little worried in case my adsense account was in danger, I do wonder if I would be putting it at risk by putting ads on domains that are 'unworthy', if that's what they are. I had (what I thought) were some good domains for proxies too, looks like I've wasted a dollar each on them now, they're only dot info's thankfully. I have bought the odd domain in the past that's been adsense banned (without knowing first), and even had some banned while I had them, and the sandbox site shows no ads at all for those. Other sites of mine are showing ads as normal.

    Has anyone else had this problem? Or should I give up now, proxy earnings have been very disappointing lately anyway.

    Plus GoDaddy's put up the price of .info's now to $1.99
    If I can't be a good example, I'll just have to be a terrible warning...

  2. #2
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts
    PSA happen only when adsense bot have no clue with your page ....... this happen to me but normally it be ok after few hour

  3. #3
    UncleP's Avatar
    UncleP is offline The perfect face for radio
    Join Date
    Nov 2009
    Location
    Blighty
    Posts
    218
    Thanks
    20
    Thanked 91 Times in 61 Posts
    Quote Originally Posted by SonnyCooL View Post
    PSA happen only when adsense bot have no clue with your page ....... this happen to me but normally it be ok after few hour
    Yes I agree, that is the normal course of events but it's now been over 32 hours and still showing only PSA's
    It's not the only one though, some other domains I was going to use for proxies also show PSA's on the sandbox site and that just isn't normal. It hasn't happened like this before so I'm a bit concerned now. I wondered if it's just me or other people had similar issues.
    If I can't be a good example, I'll just have to be a terrible warning...

  4. #4
    eimroda's Avatar
    eimroda is offline Unknown Net Builder
    Join Date
    Apr 2010
    Posts
    39
    Blog Entries
    3
    Thanks
    3
    Thanked 2 Times in 2 Posts
    It could also the presence of any "stop words" that Adsense is displaying PSA's in your site. Try to check it.

  5. #5
    UncleP's Avatar
    UncleP is offline The perfect face for radio
    Join Date
    Nov 2009
    Location
    Blighty
    Posts
    218
    Thanks
    20
    Thanked 91 Times in 61 Posts
    Quote Originally Posted by eimroda View Post
    It could also the presence of any "stop words" that Adsense is displaying PSA's in your site. Try to check it.
    I've never heard of 'stop words' tbh (hint: a list would be welcome), but there are 2 other sites using the same template and very similar (not the same) words. However it's showing PSA's on the sandbox site as well, not just the domain so I think that rules out words of any sort, they use totally different words and pub ID's on the sandbox. The other two sites like it are showing normal ads. The new site's only made 10c revenue in two days as well, very disappointing. Maybe I've picked up dropped domains that have had a 'colorful' history.

    I've just checked again and I'm getting one normal ad (there should be three) and some link ads showing now but it's 56 hours after site launch so there's something weird going on. I've checked the code too, but it's the same as the other sites with the same templates. I'm still getting PSA's in the sandbox though and the other domains showing them aren't real sites yet, it's just a sandbox test, which until yesterday always showed real ads. I just don't get it. Maybe I've slipped into the twilight zone or something (do do, do do...) (I can't sing either, you'll just have to imagine the theme tune )

    I guess it's not happening to anyone else then, that makes me kinda special then, right?

    I've not come across this before that's why I put a shout out on here, you never know... Perhaps I should set new proxies up a week before I advertise them instead of the same day, but it's always worked in the past. Or perhaps I should make myself a parking page template to get the bots interested before hand, if I make proxies and the filter providers find them before launch they'll be blocked before they get a chance. Or perhaps I should give up on proxies and try the lists instead, or real websites even. I'm getting fed up with them now anyway.
    If I can't be a good example, I'll just have to be a terrible warning...

Similar Threads

  1. Smoking in public
    By Sbfc_ in forum General Chat
    Replies: 15
    Last Post: 18 April, 2010, 22:43 PM
  2. Freeways or Public Transit?
    By Jeremie in forum General Chat
    Replies: 1
    Last Post: 16 April, 2010, 05:33 AM
  3. Replies: 7
    Last Post: 4 November, 2009, 14:58 PM
  4. How Many Facebook Users Will Go Public?
    By m42 in forum Social Networks
    Replies: 7
    Last Post: 15 July, 2009, 12:00 PM
  5. Dealing with the public
    By drazeN in forum Entertainment
    Replies: 2
    Last Post: 26 May, 2009, 12:54 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •