Results 1 to 2 of 2

Thread: AME embedded video

Hybrid View

  1. AME embedded video

    It looks like someone installed the extra definitions file for the AME modification. This created a double entry for youtube. The double entry needs to be removed.

    What having a double entry for youtube does - it embeds the video twice. I just posted a thread about a new boat, posted 2 videos in the thread, and each video was embedded twice.

    The same thing happened on my forum when I installed the extra definitions file. Someone needs to go into the AME definitions, and remove one of the youtube entries - so that there is only one.

    If you look at the AME definitions, you might find doubles for youtube, google video, dailymotion, and maybe metacafe. At least that is what happened on my forum.

  2. Thanks for the bug report!
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

Similar Threads

  1. My Video card went down.
    By Sami4u in forum General Chat
    Replies: 5
    Last Post: 23 April, 2010, 04:17 AM
  2. Replies: 0
    Last Post: 28 March, 2010, 00:28 AM
  3. [WTS] Video Uploading Service $0.15c Only per Video! (Any Lenght)
    By Printscreen in forum Marketplace
    Replies: 0
    Last Post: 17 June, 2009, 04:39 AM
  4. Replies: 0
    Last Post: 17 January, 2009, 23:34 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts