Results 1 to 8 of 8

Thread: I couldn't browse NetBuilders

Hybrid View

  1. #1

    I couldn't browse NetBuilders

    Hi there

    For the last weeks I was unable to browse netbuilders. I tried and tried but the page shows that the site was temporarily unavailable or busy. I used proxy and it was all good. Now I don't have to use proxy anymore and it is running fine.

    However, the problem is I am getting same problem in other forums. Now I can not go there unless I use proxy. Why is this happening? Any solution?

    Thanks
    Please PM me for :- Rewriting Articles and Forum Signature Link Building Service
    Get 20 high PR EDU backlinks

  2. #2
    Clear your cache and try to reset your modem/router(force IP renew), I'm pretty sure you're having routing issues to certain locations.

  3. #3
    Quote Originally Posted by Shenron View Post
    Clear your cache and try to reset your modem/router(force IP renew), I'm pretty sure you're having routing issues to certain locations.
    I have done that couple of times. But still, the problem exists.
    Please PM me for :- Rewriting Articles and Forum Signature Link Building Service
    Get 20 high PR EDU backlinks

  4. #4
    NB was having issues on Tuesday and Wednesday. Are you able to connect here directly now? If not, please PM me your unproxied IP address.

    Have you tried a different web browser? Have you tried clearing your web browser cache?
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  5. #5
    Hi Will,

    Yes I was able to surf directly right from this morning. But I was having issues from the last 4-5 days. However I am in other forums as well and same thing is happening. I have to go through proxies and visit there. I don't feel safe while doing that I have to use login details. I don't know why this is happening...

    Thanks for the reply
    Please PM me for :- Rewriting Articles and Forum Signature Link Building Service
    Get 20 high PR EDU backlinks

  6. #6
    yah few day ago do receive some db error issue .... not problem now

  7. #7
    Ya, Tues same thing for 6-7 hours for me...just wouldn't resolve. Fixed itself before emailing Will the next day for me with no browser cache mod required.

  8. #8
    Unable to connect yesterday as well..

    DON.

Similar Threads

  1. Replies: 6
    Last Post: 15 February, 2010, 13:11 PM
  2. Glype - Can't Browse Twitter
    By Zash in forum Web Proxies
    Replies: 10
    Last Post: 17 December, 2009, 02:32 AM
  3. Netbuilders Help
    By Lloydi in forum General Chat
    Replies: 4
    Last Post: 25 September, 2009, 12:25 PM
  4. Couldn't access NB
    By DotComBum in forum Forum Life
    Replies: 2
    Last Post: 31 August, 2009, 03:59 AM
  5. Replies: 16
    Last Post: 25 March, 2009, 21:30 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •