I'm going to try to get some vBulletin maintenance work done during the next few hours.

I'm going to upgrade vBulletin to 3.8.4 PL1 to remove a known XSS vulnerability.

I'm also going to upgrade some of our plugins and possible add a new one.

Please pardon any necessary service interruptions during these upgrades.