Results 1 to 4 of 4

Thread: Problems posting

  1. #1
    dWhite is offline Newbie Net Builder
    Join Date
    Sep 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems posting

    I keep getting this message:

    The message you have entered is too short. Please lengthen your message to at least 10 characters.
    When trying to reply to this topic:
    Banned on Google: The 1,400 words you can't use

    My reply was:

    I really, really wonder who coerced Google into doing this sort of silliness? I'm pretty sure anyone with an Android has seen and heard a lot of the banned words, especially "sex" and "intercourse".
    Now by my count, that is way more than 10 characters. On the other hand someone made a really short post:

    oh thansk for this suggestion
    And it was posted?

  2. #2
    robjones's Avatar
    robjones is offline Trail Boss
    Join Date
    Dec 2008
    Location
    Lone Star State
    Posts
    1,108
    Thanks
    510
    Thanked 441 Times in 292 Posts
    The system really must hate you. Odd, usually take more than a dozen posts to get to know ya that well.

    I have no idea, maybe there was a glitch. It let you post here, and it let me post a test note in that thread. I'd try again. Nice to see ya, dwhite.
    -- Do not meddle in the affairs of dragons, for you are crunchy and good with ketchup. --

  3. #3
    dWhite is offline Newbie Net Builder
    Join Date
    Sep 2013
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by robjones View Post
    The system really must hate you. Odd, usually take more than a dozen posts to get to know ya that well.

    I have no idea, maybe there was a glitch. It let you post here, and it let me post a test note in that thread. I'd try again. Nice to see ya, dwhite.
    Weird, I posted what I was going to initially post and it let me this time.

  4. #4
    TopDogger's Avatar
    TopDogger is offline Über Hund
    Join Date
    Jan 2009
    Location
    Hellfire, AZ
    Posts
    2,946
    Thanks
    341
    Thanked 883 Times in 671 Posts
    The forum will sometimes do that if you cut-and-paste your posts. You may need to add a space at the end after you paste a post.

    That being said, this did happen to me yesterday, even though I was typing a response with over 100 characters. Then all of a sudden it started working correctly. For me, it was a momentary glitch.
    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •