Results 1 to 9 of 9
Like Tree3Likes
  • 1 Post By memenode
  • 1 Post By SonnyCooL
  • 1 Post By memenode

Thread: some issue with forum ....

  1. #1
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts

    some issue with forum ....

    Just encounter few issue minute ago, previously is ok.

    1. When i click reply with quote, it keep reloading.

    2. When i click "new posts", it always return empty page.

  2. #2
    memenode's Avatar
    memenode is offline Net Builder
    Join Date
    Jul 2009
    Posts
    490
    Blog Entries
    2
    Thanks
    176
    Thanked 152 Times in 116 Posts
    Quote Originally Posted by SonnyCooL View Post
    Just encounter few issue minute ago, previously is ok.

    1. When i click reply with quote, it keep reloading.

    2. When i click "new posts", it always return empty page.
    Both work for me. Maybe you encountered this when the server was slow.

    That "New Posts" link is redundant though, we have two other ways of seeing new posts.
    SonnyCooL likes this.

  3. Thanked by:

    SonnyCooL (9 March, 2011)

  4. #3
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts
    Quote Originally Posted by memenode View Post
    Both work for me. Maybe you encountered this when the server was slow.

    That "New Posts" link is redundant though, we have two other ways of seeing new posts.

    ok .....

    can i request an DISLIKE button for ur post
    memenode likes this.

  5. #4
    memenode's Avatar
    memenode is offline Net Builder
    Join Date
    Jul 2009
    Posts
    490
    Blog Entries
    2
    Thanks
    176
    Thanked 152 Times in 116 Posts
    I just noticed the refresh happening when the green "Reply to Thread" button is pressed (not the "Reply With Quote"). It doesn't happen every time though. I hate random bugs like that, but I guess I'll have to look into it.

  6. #5
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts
    any bug i saw just now

    title too long and over lap with post info ... only saw this issue in marketplace--service

    nb.jpg

  7. #6
    memenode's Avatar
    memenode is offline Net Builder
    Join Date
    Jul 2009
    Posts
    490
    Blog Entries
    2
    Thanks
    176
    Thanked 152 Times in 116 Posts
    Fixed that. There's no overlap now, but it does make the row longer than it should be. Those titles are a wee bit too long. Fortunately this is only visible on lower resolutions.

  8. #7
    memenode's Avatar
    memenode is offline Net Builder
    Join Date
    Jul 2009
    Posts
    490
    Blog Entries
    2
    Thanks
    176
    Thanked 152 Times in 116 Posts
    Quote Originally Posted by guptaarun View Post
    I think your server is slow.
    Sometimes it's slow, sometimes it's fast. Occasionally we get spikes which overload the database. This is a longer term non-trivial issue to fix, as far as I understand (I'm not server admin guy).

  9. #8
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts
    another overlap issue .....
    I think resolution is not main issue, cause my resolution is pretty high (just i don't open full window)


    side note : is abt time u put dislike button for me
    Attached Images Attached Images

  10. #9
    memenode's Avatar
    memenode is offline Net Builder
    Join Date
    Jul 2009
    Posts
    490
    Blog Entries
    2
    Thanks
    176
    Thanked 152 Times in 116 Posts
    Quote Originally Posted by SonnyCooL View Post
    another overlap issue .....
    This doesn't leave much room to maneuver. I ended up making the pager display above these icons (z-index: 1 when this happens as I assume the pager will be more useful/needed.

    Quote Originally Posted by SonnyCooL View Post
    I think resolution is not main issue, cause my resolution is pretty high (just i don't open full window)
    Window size is a part of what I meant. At some point the theme ceases to work. If you resize even further you'll get a bottom scrollbar for example. No theme is completely immune to this.

    Quote Originally Posted by SonnyCooL View Post
    side note : is abt time u put dislike button for me
    You understand this all too well.
    SonnyCooL likes this.

Similar Threads

  1. Issue with CSS Sprites
    By Zash in forum Web Design
    Replies: 2
    Last Post: 12 December, 2009, 18:28 PM
  2. www and non www url issue
    By 1901gt in forum Managing
    Replies: 5
    Last Post: 20 April, 2009, 19:42 PM
  3. [WTH] Repair css IE/FF issue
    By Mr.Bill in forum Services
    Replies: 3
    Last Post: 25 February, 2009, 18:41 PM
  4. PHP Redirect issue
    By Mr.Bill in forum Programming
    Replies: 3
    Last Post: 12 January, 2009, 00:38 AM
  5. Need some help with a CSS issue
    By Mr.Bill in forum Programming
    Replies: 5
    Last Post: 16 December, 2008, 19:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •