Results 1 to 9 of 9

Thread: some issue with forum ....

Hybrid View

  1. #1

    some issue with forum ....

    Just encounter few issue minute ago, previously is ok.

    1. When i click reply with quote, it keep reloading.

    2. When i click "new posts", it always return empty page.

  2. Quote Originally Posted by SonnyCooL View Post
    Just encounter few issue minute ago, previously is ok.

    1. When i click reply with quote, it keep reloading.

    2. When i click "new posts", it always return empty page.
    Both work for me. Maybe you encountered this when the server was slow.

    That "New Posts" link is redundant though, we have two other ways of seeing new posts.

  3. #3
    Quote Originally Posted by memenode View Post
    Both work for me. Maybe you encountered this when the server was slow.

    That "New Posts" link is redundant though, we have two other ways of seeing new posts.

    ok .....

    can i request an DISLIKE button for ur post

  4. I just noticed the refresh happening when the green "Reply to Thread" button is pressed (not the "Reply With Quote"). It doesn't happen every time though. I hate random bugs like that, but I guess I'll have to look into it.

  5. #5
    any bug i saw just now

    title too long and over lap with post info ... only saw this issue in marketplace--service

    nb.jpg

  6. Fixed that. There's no overlap now, but it does make the row longer than it should be. Those titles are a wee bit too long. Fortunately this is only visible on lower resolutions.

Similar Threads

  1. Issue with CSS Sprites
    By Zash in forum Web Design
    Replies: 2
    Last Post: 12 December, 2009, 19:28 PM
  2. www and non www url issue
    By 1901gt in forum Managing
    Replies: 5
    Last Post: 20 April, 2009, 19:42 PM
  3. [WTH] Repair css IE/FF issue
    By Mr.Bill in forum Services
    Replies: 3
    Last Post: 25 February, 2009, 19:41 PM
  4. PHP Redirect issue
    By Mr.Bill in forum Programming
    Replies: 3
    Last Post: 12 January, 2009, 01:38 AM
  5. Need some help with a CSS issue
    By Mr.Bill in forum Programming
    Replies: 5
    Last Post: 16 December, 2008, 20:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •