Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Something not right

  1. #21
    Another thing that misses for me though is the text at the right, showing the PM's, unread posts & NetBucks.

    My resolution is now +1280*1080 so that shouldn't be the problem I guess. I've cleared my cache already, but nothing changed..
    |Nico Lawsons

  2. #22
    Join Date
    Jan 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    1,797
    Hmm... that text is appearing fine for me.

    Welcome, Kovich.
    You Have 540 Unread Posts
    Private Messages: Unread 0, Total 1612.
    $NetBucks: 559 [Check] [Purchase]

    On a side note... 1,612 PMs! Who would have thought I sent/received that many...

  3. #23
    Quote Originally Posted by Kovich View Post
    Hmm... that text is appearing fine for me.

    Welcome, Kovich.
    You Have 540 Unread Posts
    Private Messages: Unread 0, Total 1612.
    $NetBucks: 559 [Check] [Purchase]

    On a side note... 1,612 PMs! Who would have thought I sent/received that many...
    Yeah I see it on the 1024*768 screen but not this one.. it showed up in the beginning though but suddenly stopped Hopefully someone has a fix?

    Edit: When checking the source, it's in the code, it's just not displaying.. I'm using the most recent Firefox version.
    |Nico Lawsons

  4. #24
    Join Date
    Jan 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    1,797
    I'm also using the most recent firefox version.

    Could it be a problem with the actual vBulletin theme itself?

  5. Quote Originally Posted by Aquarezz View Post
    Another thing that misses for me though is the text at the right, showing the PM's, unread posts & NetBucks.

    My resolution is now +1280*1080 so that shouldn't be the problem I guess. I've cleared my cache already, but nothing changed..
    Post a screenshot?

    Try hitting <CONTROL -> and <CONTROL +> and seeing if the issue disappears?
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  6. #26
    Quote Originally Posted by Will.Spencer View Post
    Post a screenshot?

    Try hitting <CONTROL -> and <CONTROL +> and seeing if the issue disappears?
    Did that, but nothing changed.. here is the screenshot:
    http://i41.tinypic.com/1jncm1.png

    Using the default layout displays it though..
    |Nico Lawsons

  7. #27
    Bump, my apologies, but this reply shows the solution:
    It doesn't show up when Adblock is active, it means you have to deactive Adblock for NetBuilders when you want to see it.

    The reason is probably because the block is in this div: advert

    So since it's fixed, I'm just going to turn off Adblock
    |Nico Lawsons

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •