Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: unable to log in this morning

Hybrid View

  1. #1

    unable to log in this morning

    I wasn't unable to log in this morning.
    It said my password was wrong, and to wait 15 minutes.
    I waited, then tried again (and made sure I typed my password right), but same error.
    I even reset my password and got a new one, and waited, still couldn't log on.
    Anyway, now I am able to... don't know what happened, but the frustrating thing was that there was no way to post about the problem because I couldn't log on!
    Any advice on if it happens again, or why it may have happened?

  2. #2
    If the problem happens again, there is a link at the bottom saying 'contact us'. It leads to this page: Contact Us - Net Builders

    From there you can contact the admin -- or of course send him a tweet via Twitter: https://twitter.com/willspencer
    |Nico Lawsons

  3. #3
    Quote Originally Posted by Aquarezz View Post
    If the problem happens again, there is a link at the bottom saying 'contact us'. It leads to this page: Contact Us - Net Builders

    From there you can contact the admin -- or of course send him a tweet via Twitter: https://twitter.com/willspencer
    Thanks! That's what I was looking for... but in the meantime, I've been able to log on twice since then, so hopeful the issue is gone.

  4. #4
    FYI - I used the wrong password by mistake this morning, and got the error message... but it said I had used 4 of 5 attempts (I only tried once). Anyway, I paid attention and did it right, and log in successfully. Don't know if it means anything...

  5. #5
    That could also be an indication that someone is trying to hack into your account. Make sure that you use a secure password.
    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin


  6. #6
    Actually, I just noticed that I got an email on Tuesday that said so-and-so ip address failed to logon to my account and it was now blocked. And the ip address is not mine (it started with 172.)! So I guess someone did try to log on. hmmmm but I doubt they'll ever figure out my password.
    Anyway, unrelated, but if I can ask... I can add text to my signature, but I can't add a link? It says that I don't have enough posts (I have over a dozen posts I think)? But I see other recent people with links in they're signatures with only a few posts (like 2 or 5). Am I "special", or do I do something wrong? Any suggestions?

  7. #7
    Are you using BB code? You cannot use a standard hyperlink.

    There have been so many spammers lately that there may be a new minimum post count before you can add a signature.
    "Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." -- Benjamin Franklin


  8. #8
    Quote Originally Posted by TopDogger View Post
    Are you using BB code? You cannot use a standard hyperlink.

    There have been so many spammers lately that there may be a new minimum post count before you can add a signature.
    i think I'm using bb code. I'm using the hyperlink tool in the signature box, and it works when I preview it, but then when I try to save it, I get the message...
    "Due to you do not have required post count to edit signatures, you are not able to use links in your signature. Please turn back to the forums and start posting around."
    The info below says NO on html but link bb is ALLOWED.
    I understand if there is a minimum post count, but I see other people that seem to have signed up very recently that have less than five posts, but have a signature with links. I hope I don't sound like too much of a whiner, but I just want to see if something is "broken" on my account? hmmm....

  9. This had once happen to me here. someone i think has been tried to hack every user here, NB has even sent me a message saying someone has attempted to loggin my account. but its now resolved.


  10. #10
    @AllIn

    I noticed that jyontyfond is posting BS and its signature is showing up fine with a link.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •