Results 1 to 9 of 9

Thread: Need Little Help with My Blog Indexing

Hybrid View

  1. #1

    Need Little Help with My Blog Indexing

    Hello,

    I am facing a little problem with my blog. I used to have the default link shape Acer Extensa 6700 z - Brand New Rs. 40,000 | ZaheerSpeaks.com and version 2.36. I installed 'All in one SEO Pack' as well.

    Now, I upgraded my blog to 2.7 and used permalink www.zaheerspeaks.com/%postname%/ and also updated the previous 'All in One SEO Pack'.

    Problem:

    When I had old settings (version, default link etc), my posts used to get indexed in google usually in 5-10 minutes of posting. But after upgrading it, I am having a lot of trouble getting it indexed. What could be the possible reason?

    One of my friend here suggested me some solutions link adding links in 'Update Service' and I did that but still it is not helping me much.

    Also I have not resubmitted my sitemap as well - I dont know how to do that ( I am newbie). I can also allow someone to look into admin panel settings. Please PM me for that.

    Please guide me. Thanking you in anticipation.

  2. I see your most recent post already indexed. [proof]
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  3. #3
    I can't see my page indexed. Its the index page that's showing that post.

    I used to get indexed new posts/pages in 5-10 minutes.

  4. #4
    Quote Originally Posted by F-GD View Post
    I can't see my page indexed. Its the index page that's showing that post.

    I used to get indexed new posts/pages in 5-10 minutes.
    If you want your new post to get indexed quickly try to submit it on bookmarking site that is frequently updated like stumbleupon.

  5. Here, I see your post page already indexed -- not just the index page.

    I wonder if the issue is Google.pk's servers? Google.sg seems fine.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  6. #6
    Quote Originally Posted by Will.Spencer View Post
    Google.sg seems fine.
    No1 else in the world uses .sg

  7. #7
    I am using the same setup on a personal blog and I blogged about the SEM site yesterday. Today the personal blog comes up for KW phrase that I used in the blog title and to top it off I forgot to link within the blog, but fixed it today.

    Google loves blogs and it got #1 for a search that would be considered long tail to some degree.

    P.S. I added the all in one to the personal blog yesterday before writing that post as well.

  8. #8
    I am having a lot of trouble guys

    My 90% readers use google.com.pk and my post/pages are not getting indexed. Please help me out. I can't even see a post in google.com.pk which I made 10 days earlier.

    Thank you

    PS: I am not worried about the content. Content usually get indexed within 10 minutes.

  9. #9
    You could try to Digg it

Similar Threads

  1. SEO and Indexing Help!
    By elsoul in forum On-Site SEO
    Replies: 6
    Last Post: 2 January, 2010, 22:55 PM
  2. Please help, problem indexing
    By MeetHere in forum Building
    Replies: 14
    Last Post: 7 December, 2009, 07:00 AM
  3. Indexing problem
    By sparckyz in forum Promoting
    Replies: 2
    Last Post: 27 September, 2009, 13:15 PM
  4. Yahoo indexing
    By irahat in forum Promoting
    Replies: 0
    Last Post: 28 August, 2009, 23:40 PM
  5. Indexing in Yahoo
    By rockr in forum Promoting
    Replies: 1
    Last Post: 7 June, 2009, 17:44 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •