Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Please help, problem indexing

  1. #1
    MeetHere's Avatar
    MeetHere is offline Newbie Net Builder
    Join Date
    Dec 2008
    Posts
    430
    Blog Entries
    1
    Thanks
    66
    Thanked 27 Times in 24 Posts

    Unhappy Please help, problem indexing

    Hi
    my sites
    My Web Presence Point - How to create your online presence? and Best Free Arcade Games at Ultimate Arcades are not getting indexed on google

    they are well indexed in yahoo.

    Also, sometimes it takes long to get indexed on yahoo - why so?

    do reply plz

  2. #2
    Will.Spencer's Avatar
    Will.Spencer is offline Retired
    Join Date
    Dec 2008
    Posts
    5,033
    Blog Entries
    1
    Thanks
    1,010
    Thanked 2,329 Times in 1,259 Posts
    I'd try removing your robots.txt files. This first one looks kind of odd:

    http://www.ultimatearcades.net/robots.txt:
    Code:
    User-agent: *
    Disallow:
    
    Sitemap: http://www.ultimatearcades.net/sitemap.xml.gz
    This one looks right, but it's unnecessary so I would remove it just to be sure:

    http://www.mywebpp.com/robots.txt
    Code:
    User-agent: *
    Allow: /
    What does Google Webmaster Tools tell you about these sites?
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  3. #3
    MeetHere's Avatar
    MeetHere is offline Newbie Net Builder
    Join Date
    Dec 2008
    Posts
    430
    Blog Entries
    1
    Thanks
    66
    Thanked 27 Times in 24 Posts
    both robots are valid... all my sites have same structure "disallow : "
    infact they are default wordpress robot files created...

    google webmaster says indexed in the sitemap section... and 8 urls not found not including index(they are not there actually)

  4. #4
    bogart's Avatar
    bogart is offline Super Moderator
    Join Date
    May 2009
    Location
    New York
    Posts
    3,772
    Thanks
    1,886
    Thanked 776 Times in 609 Posts
    You may need more inbound links. mywebbpp only has about 10 domains linking to it and all of them appear to be blogs.

  5. #5
    MeetHere's Avatar
    MeetHere is offline Newbie Net Builder
    Join Date
    Dec 2008
    Posts
    430
    Blog Entries
    1
    Thanks
    66
    Thanked 27 Times in 24 Posts

  6. #6
    bogart's Avatar
    bogart is offline Super Moderator
    Join Date
    May 2009
    Location
    New York
    Posts
    3,772
    Thanks
    1,886
    Thanked 776 Times in 609 Posts
    Quote Originally Posted by MeetHere View Post
    that should not have indexing problem..
    It happens to some sites that don't establish enough backlinks.

    Another possibility is that your content or site was copied onto another site?

  7. #7
    MI5's Avatar
    MI5
    MI5 is offline Newbie Net Builder
    Join Date
    Oct 2009
    Posts
    28
    Thanks
    7
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by bogart View Post
    It happens to some sites that don't establish enough backlinks.
    I should think that one backlink would be sufficient. However, if the page that links to the new site doesn't get crawled very often, then the new site will be slow in getting indexed. All I do to get my new sites indexed is submit the URLs to Google, and most of the time, it's before I've even gotten any inbound links. After submitting the URL, it has taken anywhere from about 24 hours to a week for the sites to get indexed.

    Code:
    http://www.google.com/addurl/
    MeetHere, another thing you could try for quick indexing is to post an ad on craigslist with a link to your site. (Make sure the ad is relevant and in the proper section. Otherwise, it will get flagged.)

  8. #8
    MeetHere's Avatar
    MeetHere is offline Newbie Net Builder
    Join Date
    Dec 2008
    Posts
    430
    Blog Entries
    1
    Thanks
    66
    Thanked 27 Times in 24 Posts
    Quote Originally Posted by bogart View Post
    It happens to some sites that don't establish enough backlinks.

    Another possibility is that your content or site was copied onto another site?
    what I mean is site has sufficient backlinks to get indexed..

    http://www.google.com/addurl/I will try that..
    thanks for the tips
    keep coming plz

  9. #9
    bogart's Avatar
    bogart is offline Super Moderator
    Join Date
    May 2009
    Location
    New York
    Posts
    3,772
    Thanks
    1,886
    Thanked 776 Times in 609 Posts
    The sites both have PR so the sites are getting crawled.

    The issue is duplicate content. I did some cut and paste into Google and most of the content isn't unique.

  10. #10
    MeetHere's Avatar
    MeetHere is offline Newbie Net Builder
    Join Date
    Dec 2008
    Posts
    430
    Blog Entries
    1
    Thanks
    66
    Thanked 27 Times in 24 Posts
    I am surprised the PR remained in this update...
    not all duplicate content... only one or two posts.

Page 1 of 2 12 LastLast

Similar Threads

  1. SEO and Indexing Help!
    By elsoul in forum On-Site SEO
    Replies: 6
    Last Post: 2 January, 2010, 22:55 PM
  2. Indexing problem
    By sparckyz in forum Promoting
    Replies: 2
    Last Post: 27 September, 2009, 14:15 PM
  3. Yahoo indexing
    By irahat in forum Promoting
    Replies: 0
    Last Post: 29 August, 2009, 00:40 AM
  4. Indexing in Yahoo
    By rockr in forum Promoting
    Replies: 1
    Last Post: 7 June, 2009, 18:44 PM
  5. Need Little Help with My Blog Indexing
    By F-GD in forum Building
    Replies: 8
    Last Post: 23 February, 2009, 20:18 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •