One of my developers pointed out to me that vBDrupal is one full version behind Drupal. They are stuck at 5.x.

I'm running 6.x on all my existing Drupal sites, there's no way that I'm going to build a new site using Drupal 5.x in 2009.