Results 1 to 2 of 2

Thread: phpmyadmin issue

  1. #1
    SonnyCooL's Avatar
    SonnyCooL is offline HeeHa
    Join Date
    Jan 2010
    Location
    Melb/Malaysia
    Posts
    920
    Thanks
    250
    Thanked 92 Times in 78 Posts

    phpmyadmin issue

    Guy having problem with setting/creating mysql table .....

    Command i run on sql :
    PHP Code:
    CREATE DATABASE `pa_0` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_1` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_2` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_3` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_4` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_5` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_6` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_7` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_8` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_9` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_a` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_b` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_c` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_d` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_e` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    CREATE DATABASE `pa_f` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci
    to create wpms Multi Db table.

    but it return some user permission error :
    Code:
    ErrorSQL query:CREATE DATABASE `pa_0` DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci;
    
    MySQL said: #1044 - Access denied for user 'pa'@'localhost' to database 'pa_0'
    i'm very sure use right user privilege to access myphpadmin .... just not sure why it deny me ....

    Sorry really noob in mysql ...
    thanks

  2. #2
    Andy101's Avatar
    Andy101 is offline Code Otaku
    Join Date
    Aug 2009
    Location
    Kanazawa
    Posts
    1,261
    Thanks
    173
    Thanked 304 Times in 231 Posts
    You have to create a support ticket with your web host to resolve this problem I think. Maybe the server needs to be re-booted? I had a problem on my VPS regarding password acceptance, and when I re-booted the server it worked ok.

  3. Thanked by:

    SonnyCooL (10 March, 2013)

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •