Results 1 to 4 of 4

Thread: Problem Installing Joomla 1.5 on Local Host using XAMPP

  1. #1
    bogart's Avatar
    bogart is offline Super Moderator
    Join Date
    May 2009
    Location
    New York
    Posts
    3,772
    Thanks
    1,886
    Thanked 776 Times in 609 Posts

    Problem Installing Joomla 1.5 on Local Host using XAMPP

    Any suggestions on how I can get Joomla working?

    I successfully installed XAMPP on my C-drive. After downloading Joomla, I unzipped it into www\xampp\htdocs\Joomla.

    From my webbrowser at http://localhost/xampp/joomla, I return the following error:

    Object not found!
    The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
    If you think this is a server error, please contact the webmaster.
    Error 404
    localhost
    8/30/2009 8:32:20 PM
    Apache/2.2.12 (Win32) DAV/2 mod_ssl/2.2.12 OpenSSL/0.9.8k mod_autoindex_color PHP/5.3.0 mod_perl/2.0.4 Perl/v5.10.0

  2. #2
    dtkguy's Avatar
    dtkguy is offline Still Learnin'
    Join Date
    Dec 2008
    Posts
    391
    Thanks
    7
    Thanked 164 Times in 108 Posts
    Just try it without the xampp in the url path, like so :

    Code:
    http://localhost/Joomla
    That's how my old xampp structure worked.

  3. #3
    bogart's Avatar
    bogart is offline Super Moderator
    Join Date
    May 2009
    Location
    New York
    Posts
    3,772
    Thanks
    1,886
    Thanked 776 Times in 609 Posts
    I got joomla installed after moving it to \xampp\htdocs\xampp\Joomla

    I installed a joomla template but for the most part I'm getting php errors.

    Any suggestions?

  4. #4
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    hmmm..is the template compatible?? may the php errors are something to do with the coding rather than XAMPP

Similar Threads

  1. Installing a New Copy of v2.4
    By Nathan in forum Proxy List Support Forum
    Replies: 0
    Last Post: 20 September, 2010, 09:38 AM
  2. Replies: 2
    Last Post: 8 March, 2010, 12:10 PM
  3. How much should I pay for installing WPMU?
    By elishevadpw in forum Tech-Talk
    Replies: 3
    Last Post: 13 August, 2009, 04:57 AM
  4. Installing Pico on FreeBSD
    By mega in forum Managing
    Replies: 1
    Last Post: 31 May, 2009, 17:16 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •