Results 1 to 6 of 6

Thread: PHPAutoresponder PROBLEM %%SUBSCRIBER_NAME%%

Hybrid View

  1. #1

    PHPAutoresponder PROBLEM %%SUBSCRIBER_NAME%%

    Hy
    I have installed the phpautoresponder.com, is all ok but I have a problem when I sent a e-mail to all subscribe name.

    I try to explain better the problem:
    I write a template with %%SUBSCRIBER_NAME%%.
    - If I importing a email contact and I send immediatly a message to all contact isn't problem.
    - If I send a email for exsample after 30days to all subribe name, the e-mail send with the correct address, but the subribe name don't change and don't change also the unsubscribe link.... this data (subribe name and unsubscribe link) is always the first name of the list.

    for exsample:
    I have 2 name in the list name A and name B
    name A is ok
    name B receive the mail with the subribe name and unsubscribe link of name A !


    you can help me ?

  2. I believe that this is a known bug with an older version of the script.

    I will PM you a URL to download the current revision.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  3. #3

    Subscribers name problem

    Hi i am having same problem with the subscribers name , i have emailed PHPAutoreponder but no reply , Could you also give me link to updated version Thanks

  4. #4

    ...I waiting for you

    Quote Originally Posted by Will.Spencer View Post
    I believe that this is a known bug with an older version of the script.

    I will PM you a URL to download the current revision.
    Thank you for your reply, but please re-send to me the e-mail with the last version, because I haven't received anything from today.

    (sorry I see only now the private message you send to me...) THANKS

  5. Mark:

    I sent you an email.

    Will
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  6. #6
    I forget to close this Thread....

    With the new version, the problem is solved.

Similar Threads

  1. PHPAutoresponder FAQ
    By Will.Spencer in forum PHPAutoresponder Support
    Replies: 3
    Last Post: 7 November, 2011, 05:28 AM
  2. [Announcement] PHPAutoresponder Support Forum
    By Will.Spencer in forum Announcements and Suggestions
    Replies: 0
    Last Post: 27 August, 2010, 17:59 PM
  3. PHPAutoresponder Installation Guide
    By Will.Spencer in forum PHPAutoresponder Support
    Replies: 0
    Last Post: 27 August, 2010, 17:16 PM
  4. Problem with my PC.
    By rome9t9 in forum Tech-Talk
    Replies: 5
    Last Post: 12 April, 2009, 17:32 PM
  5. Just a problem
    By Szise in forum Proxy List Support Forum
    Replies: 4
    Last Post: 17 December, 2008, 03:45 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •