Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Auto-Approve on ProxyWhereabouts.com

  1. #1
    AstroNyu is offline Newbie Net Builder
    Join Date
    Jan 2009
    Posts
    117
    Thanks
    5
    Thanked 13 Times in 11 Posts

    Thumbs up Auto-Approve on ProxyWhereabouts.com

    Just want to announce that ProxyWhereabouts.com has finished implementing Auto-Approve feature. So, instead of waiting for me to manually check each of every submissions which I admit taking quite a long time, you can now have your site listed automatically upon validating backlinks.

    Several changes are in progress and will be made known to public once it available.

    Thanks and hoping that you keep on submitting your proxies there!

    >>> ProxyWhereabouts.com <<<
    Multiple File Mirror | Free Public Rapidleech Server

    ElevatedServers.net - starting from $3.99/mo
    30 days moneyback guarantee | 99.9% uptime SLA | 24/7 Support

  2. #2
    Keldorn's Avatar
    Keldorn is offline Net Builder
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    400
    Thanks
    21
    Thanked 60 Times in 52 Posts
    Quote Originally Posted by Redz85 View Post
    aaaaah great, but how the heck you tell us GTFO when you find no backlink in our proxies ??!!!!!

    What browser are you using? It shouldn't say any such thing.I'm the one who reprogrammed his excahnge.php file to allow auto submissions.
    You should see if you have no backlink.:
    "We could connect to your site but could not find a backlink. Please read our rules."
    edit:

    oh it says that in Internet explorer!
    I.E is probably adding Whitespace to the category post variable so its generating the "Category doesn't exist error" when checking it against the array of existing categories...(In Proxylistscript is possible to inject SQL injection or fake categories via that input if your crafty enough. I thought I fixed this, and it works in Firefox. I.E will forever be a pain in my ass a web developer. -.-


    Edit: Yeah I was right.

    Code:
    POST: url=http%3A%2F%2Fwww.datelookup.info&category=PHP%0D%0A&email=someemail@example.com&strvercode=EUTF
    wtf is that? in Firefox it does,
    Code:
    POST: url=http://www.datelookup.info&category=PHP&email=someemail@example.com&strvercode=EUTF
    huh, that browser is piece of garbage.

    Keldorn.
    Submit new proxies -

  3. #3
    Kovich's Avatar
    Kovich is offline Community Guardian
    Join Date
    Jan 2009
    Location
    Philadelphia, Pennsylvania
    Posts
    1,797
    Blog Entries
    30
    Thanks
    453
    Thanked 420 Times in 279 Posts
    I'm using Firefox and it says:
    We could connect to your site but could not find a backlink. Please read our rules.

    Edit: Ah, missed your post edit there, Keldorn ^ Yeah, IE is worthless. Don't waste your time with it.
    Last edited by Kovich; 8 October, 2009 at 09:31 AM.

  4. #4
    Join Date
    Jan 2009
    Posts
    351
    Thanks
    7
    Thanked 18 Times in 18 Posts

  5. #5
    AstroNyu is offline Newbie Net Builder
    Join Date
    Jan 2009
    Posts
    117
    Thanks
    5
    Thanked 13 Times in 11 Posts
    Quote Originally Posted by Redz85 View Post
    aaaaah great, but how the heck you tell us GTFO when you find no backlink in our proxies ??!!!!!
    Quote Originally Posted by Kovich View Post
    I'm using Firefox and it says:
    We could connect to your site but could not find a backlink. Please read our rules.

    Edit: Ah, missed your post edit there, Keldorn ^ Yeah, IE is worthless. Don't waste your time with it.
    Quote Originally Posted by Redz85 View Post
    AHA OH sorry its : " That category doesn't exist, gtfo! "

    lol i was on opera, since about 6 hours . btw the default category is just PHP which says this, not choosing white space.

    @Keldorn well done man, i believe in ur skills

    Sorry guys, like Keldorn said, he will look into this issue. He is the coder afterall.


    Quote Originally Posted by geeknb View Post
    I hope you should accept co.cc domains
    I got too much spam sites originating from .co.cc and other free domains . So, I guess I won't accept .co.cc. Try investing a bit more in buying domains.
    Multiple File Mirror | Free Public Rapidleech Server

    ElevatedServers.net - starting from $3.99/mo
    30 days moneyback guarantee | 99.9% uptime SLA | 24/7 Support

  6. Thanked by:

    Glypus (8 October, 2009)

  7. #6
    Aquarezz's Avatar
    Aquarezz is offline Master Net Builder
    Join Date
    Dec 2008
    Location
    Belgium
    Posts
    3,853
    Blog Entries
    4
    Thanks
    683
    Thanked 591 Times in 463 Posts
    The website isn't loading for me in Belgium, have you blocked countries or not?
    |Nico Lawsons

  8. #7
    AstroNyu is offline Newbie Net Builder
    Join Date
    Jan 2009
    Posts
    117
    Thanks
    5
    Thanked 13 Times in 11 Posts
    Sorry Aquarezz, there seems to be something wrong with the code. Keldorn is currently fixing this issue. Should be back working in no time..
    Multiple File Mirror | Free Public Rapidleech Server

    ElevatedServers.net - starting from $3.99/mo
    30 days moneyback guarantee | 99.9% uptime SLA | 24/7 Support

  9. Thanked by:

    Aquarezz (8 October, 2009)

  10. #8
    Keldorn's Avatar
    Keldorn is offline Net Builder
    Join Date
    Dec 2008
    Location
    Canada
    Posts
    400
    Thanks
    21
    Thanked 60 Times in 52 Posts
    lol thats not fair to blame it on me, the problem is your mysql is being slow.
    You might need to increase your mysql connection limits or find the culprit on your server hogging the connections. (Probably wordpress install getting hammered with traffic?). If wordpress, install a caching plugin for your site.

    Btw your site is fixed. It was whitespace. Nothing Trim(); couldn't solve.

    Quote Originally Posted by proxywhereabouts View Post
    Sorry Aquarezz, there seems to be something wrong with the code. Keldorn is currently fixing this issue. Should be back working in no time..
    Submit new proxies -

  11. #9
    AstroNyu is offline Newbie Net Builder
    Join Date
    Jan 2009
    Posts
    117
    Thanks
    5
    Thanked 13 Times in 11 Posts
    Oh, sorry if you're offended my my comment mate, I have no intention of doing so.
    Yeah, noted on your comment, I'll look for the culprit ite which hog the sql. I also need to remove unwanted files on proxywhereabouts' folder as well.

    Quote Originally Posted by Keldorn View Post
    lol thats not fair to blame it on me, the problem is your mysql is being slow.
    You might need to increase your mysql connection limits or find the culprit on your server hogging the connections. (Probably wordpress install getting hammered with traffic?). If wordpress, install a caching plugin for your site.

    Btw your site is fixed. It was whitespace. Nothing Trim(); couldn't solve.
    Multiple File Mirror | Free Public Rapidleech Server

    ElevatedServers.net - starting from $3.99/mo
    30 days moneyback guarantee | 99.9% uptime SLA | 24/7 Support

  12. #10
    Ogle is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    65
    Thanks
    8
    Thanked 7 Times in 4 Posts
    Quote Originally Posted by Keldorn View Post
    What browser are you using? It shouldn't say any such thing.I'm the one who reprogrammed his excahnge.php file to allow auto submissions.
    You should see if you have no backlink.:
    "We could connect to your site but could not find a backlink. Please read our rules."
    edit:

    oh it says that in Internet explorer!
    I.E is probably adding Whitespace to the category post variable so its generating the "Category doesn't exist error" when checking it against the array of existing categories...(In Proxylistscript is possible to inject SQL injection or fake categories via that input if your crafty enough. I thought I fixed this, and it works in Firefox. I.E will forever be a pain in my ass a web developer. -.-


    Edit: Yeah I was right.

    Code:
    POST: url=http%3A%2F%2Fwww.datelookup.info&category=PHP%0D%0A&email=someemail@example.com&strvercode=EUTF
    wtf is that? in Firefox it does,
    Code:
    POST: url=http://www.datelookup.info&category=PHP&email=someemail@example.com&strvercode=EUTF
    huh, that browser is piece of garbage.

    Keldorn.

    Actually, do not blame the browser. IE is doing it correctly, firefox is not.

    In your HTML:
    PHP Code:
    <select name="category" style="width: 350px; height: 20px; background-color:#DDDDCB" >
            <
    option value="PHP
    "
    >PHP
    </option>        <option value="Glype
    "
    >Glype
    </option
    So value = "PHP
    " (It includes the newline)
    And that is what %0D%0A is, some sort of encoded new line feed.

    You can fix this by either formating your HTML correctly, but you should really just use better input validation

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 12 April, 2011, 01:14 AM
  2. Replies: 0
    Last Post: 8 March, 2011, 21:42 PM
  3. Replies: 0
    Last Post: 30 August, 2010, 02:03 AM
  4. FreshWebProxy.com - Auto Approve & No Backlink required
    By Maling in forum Proxy List Announcements
    Replies: 2
    Last Post: 24 October, 2009, 01:58 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •