Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: - Can't find a link back to us on your website

Hybrid View

  1. #1

    - Can't find a link back to us on your website

    Helllo,
    I tried submitting http://admv.info to TF, but it says:
    - Can't find a link back to us on your website

    But I'm having a backlink to TF (see source). Can someone please tell me why it doesn't allow me to submit?


    Greetz
    |Nico Lawsons

  2. #2
    I see:

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@admv.abjo.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

  3. #3
    Gosh, I had better never installed GeoIP.. Site works fine again for me, but seems like it doesn't for you

    Can you try again, I changed some things...

    Thanks in advance
    |Nico Lawsons

  4. #4
    Still 'Internal Service Error' from my side..

  5. #5
    It gives me
    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator, webmaster@admv.abjo.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.
    More information about this error may be available in the server error log.
    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.




    Dude did u get some chmodd done wrong as some host block chomodding to 777 . please check that



    and if u can open might be try pressing ctrl+f5 to see ur are not loading it frm ur cache as all others are getting this error



    Weird :P

  6. I too see the internal server error there

  7. #7
    Yeah I'm still seeing it too.. damn, this sucks Maybe I'll order a new package on TMZ so everything could be refreshed...

    Greetz
    |Nico Lawsons

  8. #8
    Quote Originally Posted by Aquarezz View Post
    Yeah I'm still seeing it too.. damn, this sucks Maybe I'll order a new package on TMZ so everything could be refreshed...

    Greetz

    did u check the chmodd ?

  9. #9
    Join Date
    Dec 2008
    Location
    Redmond, Oregon
    Posts
    828
    Just remove the htaccess should resolve it as the error didnt show tell you edited it. Then have your host resolve the htaccess

    Reverse IP Check ಠ_ಠ Proxy Sites
    <?php if ($youask == 'stupid question') { echo ('stupid answer'); } ?>

  10. #10
    I removed all .htaccesses, but nothing helped so yeah I made a support ticket on TMZ.

    Greetz and thanks so far!
    |Nico Lawsons

Page 1 of 2 12 LastLast

Similar Threads

  1. Can't Find Link Back to Us
    By revatarech in forum Proxy List Support Forum
    Replies: 5
    Last Post: 8 February, 2010, 11:58 AM
  2. [WTS] Twitter Website - Find First Tweets
    By Aquarezz in forum Sites
    Replies: 15
    Last Post: 22 December, 2009, 21:37 PM
  3. Replies: 14
    Last Post: 4 November, 2009, 04:14 AM
  4. Replies: 0
    Last Post: 28 July, 2009, 08:35 AM
  5. - Can't find a link back to us on your website
    By ALiveGeek in forum Proxy List Support Forum
    Replies: 4
    Last Post: 2 July, 2009, 03:48 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •