Results 1 to 5 of 5

Thread: TOPBITS New Proxies page 404 - Component not found

Hybrid View

  1. TOPBITS New Proxies page 404 - Component not found

    I'm getting
    404 - Component not found
    when opening this page

    http://www.topbits.com/proxy.html

  2. #2
    It's fixed now.

  3. #3
    The login page still brings up the 404 error.

    http://www.topbits.com/login-proxy.html

  4. #4
    I've reported this to Will

    EDIT

    Looks like fixed.
    Last edited by Shenron; 25 June, 2010 at 08:37 AM.

  5. I apologize for the errors.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

Similar Threads

  1. Wp Admin becomes Page Not Found
    By bogart in forum Wordpress
    Replies: 11
    Last Post: 1 April, 2012, 21:55 PM
  2. '404: Not Found' on tech-faq proxy login page
    By geek in forum Proxy List Support Forum
    Replies: 1
    Last Post: 24 September, 2010, 09:49 AM
  3. Tech-Faq "no proxies found"
    By geeknb in forum Proxy List Support Forum
    Replies: 2
    Last Post: 1 August, 2010, 13:20 PM
  4. Page Not Found
    By topsites in forum Translation Script Support
    Replies: 17
    Last Post: 11 January, 2009, 16:39 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •