Hi,

I've been trying to get this script to work for some time now and I just can't figure out what the problem is...:smash:

I have all the prerequisite requirements enabled on my server:
...