Results 1 to 6 of 6

Thread: A new problem with the script

  1. #1
    davesnake is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts

    A new problem with the script

    Hello again,

    I have not changed anything, but since 9th May the pages generated wont display my ads and all the links have "&rurl=translate.google.com" added to them.

    Any advice welcome, thanks.

  2. #2
    tatetu is offline Unknown Net Builder
    Join Date
    May 2009
    Posts
    32
    Thanks
    3
    Thanked 7 Times in 3 Posts
    I have the same problem.

    For example:

    lang/ru/url-here/&rurl=translate.google.com/

  3. #3
    Will.Spencer's Avatar
    Will.Spencer is offline Retired
    Join Date
    Dec 2008
    Posts
    5,033
    Blog Entries
    1
    Thanks
    1,010
    Thanked 2,329 Times in 1,259 Posts
    Eric is looking into this issue.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  4. #4
    davesnake is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks Will.

  5. #5
    davesnake is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    72
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Will, any update on this, many thanks.

  6. #6
    Will.Spencer's Avatar
    Will.Spencer is offline Retired
    Join Date
    Dec 2008
    Posts
    5,033
    Blog Entries
    1
    Thanks
    1,010
    Thanked 2,329 Times in 1,259 Posts
    I am posting the fix for this as 2.18 right now.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

Similar Threads

  1. Having a problem with @proxy script
    By Habaku in forum Web Proxies
    Replies: 3
    Last Post: 17 December, 2010, 15:03 PM
  2. Atproxy Script Error and Adsense Problem
    By ProxySites.ca in forum Proxy List Support Forum
    Replies: 3
    Last Post: 14 April, 2010, 14:01 PM
  3. Replies: 0
    Last Post: 5 March, 2010, 10:03 AM
  4. Replies: 0
    Last Post: 19 October, 2009, 12:45 PM
  5. Replies: 18
    Last Post: 1 October, 2009, 01:51 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •