Results 1 to 2 of 2

Thread: problems with translation - doesnt translate

  1. #1
    rsands is offline Unknown Net Builder
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problems with translation - doesnt translate

    Hi,

    i just installed the script and 777 every directory it requires.

    safe mode is off, cURL enabled.

    if i go to www.domain.com/translate/ it translate the root page fine.

    If i go to www.domain.com/test.php it shows english fine...hit the flag it goes to: /ylang/fr/test.php which all seems ok

    but no translation actually takes place? Any help would be greatly appreciated

  2. #2
    floydax is offline Newbie Net Builder
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    0
    Thanked 1 Time in 1 Post
    I'm also having that problem, i'm not sure it seems that it is only happening on .php pages. My root and .html pages (generated by an SEO URL generator) are translating properly.

    Maybe someone can help us sort this out.


    Regards,

    floydax

Similar Threads

  1. Lost in translation: url changes but no translation
    By dzak in forum Translation Script Support
    Replies: 7
    Last Post: 25 February, 2010, 11:41 AM
  2. Translate script URL problems
    By jweb in forum Translation Script Support
    Replies: 8
    Last Post: 28 October, 2009, 03:00 AM
  3. Google Translate for Websites
    By elbandelero in forum Content and Writing
    Replies: 3
    Last Post: 1 October, 2009, 09:55 AM
  4. configuring to translate root folder?
    By moltovivo1 in forum Translation Script Support
    Replies: 12
    Last Post: 6 August, 2009, 12:10 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •