Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Any working facebook/youtube plugins for glype?

Hybrid View

  1. #1

    Any working facebook/youtube plugins for glype?

    Lol, any working facebook/youtube plugins for glype? I mean free, aha~~~Thanks a lot.

  2. #2
    Use: http://www.faceblock.org and try surfing to the sites. You see that they work? I haven't added a plugin, just checked the 'remove scripts'
    |Nico Lawsons

  3. #3
    Glype script works great with youtube, but for facebook it show blank page after login just unchecked the 'remove scripts' options



    Quote Originally Posted by Aquarezz View Post
    Use: Unblock Facebook using FaceBlock.Org and try surfing to the sites. You see that they work? I haven't added a plugin, just checked the 'remove scripts'

  4. #4
    Here is a link to the most recent youtube plugin : Forcemdt's Youtube Plugin. It is written by Forcemdt of the glype forums, you can find the original post somewhere buried within the spam that is consuming the glype forums. I hope Force doesn't mind my posting of it, maybe he'll find it, and join here to continue work on it since the glype forums have gone downhill.

    The facebook "blank page after login" happens from time-to-time, but also seems to fix itself from time-to-time aswell. If after login the blank page happens, you can just change the home.php in the url form to profile.php and it will work. You can modify the facebook.com.php file to auto redirect to profile.php, but again this error only seems to happen sometimes so usually isn't neccessary. Utilizing ssl on your proxy does seem to help it sometimes.

  5. #5
    Can you tell me the code to redirect home.php to profile.php
    b'coz it always happen on my web proxy

    Thanks

    Quote Originally Posted by dtkguy View Post
    The facebook "blank page after login" happens from time-to-time, but also seems to fix itself from time-to-time aswell. If after login the blank page happens, you can just change the home.php in the url form to profile.php and it will work. You can modify the facebook.com.php file to auto redirect to profile.php, but again this error only seems to happen sometimes so usually isn't neccessary. Utilizing ssl on your proxy does seem to help it sometimes.

  6. #6
    Try adding this to the end of facebook.com.php

    PHP Code:
      global $URL;
       if(
    strpos($URL['href'],'home.php') != false) {
         
    $tmp proxifyURL('http://www.facebook.com/profile.php');
          
    header("Location: $tmp");
          exit;
       } 
    Test it out once added because I haven't used it in a while and don't remember if it needs to be in any particular place of the file..

    Quote Originally Posted by Zean View Post
    Can you tell me the code to redirect home.php to profile.php
    b'coz it always happen on my web proxy

    Thanks

  7. Quote Originally Posted by dtkguy View Post
    Here is a link to the most recent youtube plugin : Forcemdt's Youtube Plugin. It is written by Forcemdt of the glype forums, you can find the original post somewhere buried within the spam that is consuming the glype forums. I hope Force doesn't mind my posting of it, maybe he'll find it, and join here to continue work on it since the glype forums have gone downhill.

    The facebook "blank page after login" happens from time-to-time, but also seems to fix itself from time-to-time aswell. If after login the blank page happens, you can just change the home.php in the url form to profile.php and it will work. You can modify the facebook.com.php file to auto redirect to profile.php, but again this error only seems to happen sometimes so usually isn't neccessary. Utilizing ssl on your proxy does seem to help it sometimes.
    Hey,
    I tested this pluging on glype, but the player doesn't play the video.. I can download the video using the red buttons bellow the video (Download FLV, ...) but I can't play it in the browser!
    How do I fix this??

  8. #8
    Quote Originally Posted by xpleet View Post
    Hey,
    I tested this pluging on glype, but the player doesn't play the video.. I can download the video using the red buttons bellow the video (Download FLV, ...) but I can't play it in the browser!
    How do I fix this??
    Hey xpleet,

    Is the proxy the one in your sig (ffsurf)? If so, there is something wrong with the embedding of the player.swf. It's showing up as

    Code:
    http://www.ffsurf.com/GLYPE_URL/plugins/player.swf
    when it should be :

    Code:
    http://www.ffsurf.com/plugins/player.swf
    Did you accidentally edit something in the youtube.com.php file?

    The correct area for those need no editing, here's the oringal:
    PHP Code:
    /* snip */

    // Create URL to mediaplayer
             
    $mediaPlayerUrl GLYPE_URL '/plugins/player.swf';

             
    // Generate URL to flv file and preview image through proxy script

             
    $flvUrl rawurlencode(proxifyURL(sprintf('%s',file_flv)));
             
    $imgUrl rawurlencode(proxifyURL(sprintf('%s'file_img)));
             
             
    //Your select high definition video
             
    $HdflvUrl rawurlencode(proxifyURL(sprintf('%s'file_flvhq)));

             
    // Generate HTML for the flash object with our new FLV URL
             
    $html = <<<OUT
    <embed src="{$mediaPlayerUrl}"
            width="620"
            height="380"
            bgcolor="000000"
            allowscriptaccess="always"
            allowfullscreen="true"
            type="application/x-shockwave-flash"
            pluginspage="http://www.macromedia.com/go/getflashplayer" 
            flashvars="width=620&amp;height=380&amp;type=video&amp;fullscreen=true&amp;volume=100&amp;file=
    {$flvUrl}&amp;image={$imgUrl}&amp;plugins=hd-1&amp;hd.file={$HdflvUrl}&amp;hd.state=false" />
    OUT;

    /* snip */ 
    make sure your $mediaPlayerUrl and the <embed src= are the same as above

  9. #9

  10. #10
    Try and use this one :

    http://myproxytemplates.com/wp-conte...n_glype_53.zip
    Havent used it just did a google search and found this

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 5 October, 2010, 13:56 PM
  2. Working Youtube proxies
    By xpleet in forum Web Proxies
    Replies: 5
    Last Post: 25 June, 2010, 07:44 AM
  3. Working YouTube Plugin for Gylpe?
    By langemark in forum Web Proxies
    Replies: 4
    Last Post: 17 May, 2010, 16:49 PM
  4. Any working youtube plugin for Glype ??
    By xpleet in forum Web Proxies
    Replies: 1
    Last Post: 12 April, 2010, 19:25 PM
  5. glype plugins please help
    By speedy in forum Web Proxies
    Replies: 3
    Last Post: 5 March, 2009, 01:41 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •