Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Facebook problems?

  1. #11
    dtkguy's Avatar
    dtkguy is offline Still Learnin'
    Join Date
    Dec 2008
    Posts
    391
    Thanks
    7
    Thanked 164 Times in 108 Posts
    Quote Originally Posted by nux View Post
    Could anyone try logging into facebook @ unblockbook . net

    I wonder if it's just my user or something......bah
    nope not just your user, didnt work for me.

    but i've just tried some of mine, and it's not working anymore either, it was earlier. maybe facebook changed something. damn it, this is gonna be a pain.

    p.s. add the cookies.php, i hate proxies where i can't manage my cookies.

  2. #12
    small is offline Newbie Net Builder
    Join Date
    Apr 2009
    Posts
    35
    Thanks
    7
    Thanked 10 Times in 9 Posts
    Quote Originally Posted by nux View Post
    Could anyone try logging into facebook @ unblockbook . net

    I wonder if it's just my user or something......bah

    It is working for me.

  3. #13
    nux
    nux is offline Moderator
    Join Date
    Dec 2008
    Location
    Minneapolis
    Posts
    534
    Thanks
    28
    Thanked 77 Times in 54 Posts
    Hrm that is interesting.

    Anyone experience with debugging stuff like this? I'd like to be able to see where exactly the code dies.
    Submit Your Proxies @ NewProxySites.com

  4. #14
    almecho is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    24
    Thanks
    0
    Thanked 5 Times in 3 Posts
    Facebook is a pig of a site to support now and it's getting harder with the increasing amounts of javascript and AJAX they are using...

  5. #15
    coows is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    2
    Thanked 2 Times in 1 Post
    Which file is that needs to be edited?

    Thank you!
    Quote Originally Posted by small View Post
    Increasing connection timeout to 60 works for me.

  6. #16
    dtkguy's Avatar
    dtkguy is offline Still Learnin'
    Join Date
    Dec 2008
    Posts
    391
    Thanks
    7
    Thanked 164 Times in 108 Posts
    Quote Originally Posted by coows View Post
    Which file is that needs to be edited?

    Thank you!
    If it's Glype and your using the admin.php just look for 'Connection timeout' under 'Transfer settings' on the Edit Settings tab. OR you can just edit "$CONFIG['connection_timeout'] = X;" in includes/settings.php

    But 60 seconds is a reallllly long time. Experiment with what works best for you, and what won;t take for ever to timeout on a nonexist domain etc.

  7. Thanked by:

    coows (18 April, 2009), Will.Spencer (18 April, 2009)

  8. #17
    coows is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    31
    Thanks
    2
    Thanked 2 Times in 1 Post
    I have edited my settings but still encounter issues thanks for the file to edit.. trying to get it to work..

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 4
    Last Post: 26 April, 2010, 10:02 AM
  2. Problems with laptop
    By Will.Spencer in forum Tech-Talk
    Replies: 2
    Last Post: 25 November, 2009, 23:56 PM
  3. Adsense problems....
    By photoworldblog in forum Web Proxies
    Replies: 14
    Last Post: 26 August, 2009, 23:12 PM
  4. 7 Possible Problems With Your Blog
    By Farrhad A in forum Blogging
    Replies: 5
    Last Post: 15 July, 2009, 00:31 AM
  5. Problems with APF
    By borce in forum Managing
    Replies: 6
    Last Post: 2 February, 2009, 18:08 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •