Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Problem with Glype admin.php

  1. #1
    1901gt is offline Web Designer
    Join Date
    Jan 2009
    Location
    Singapore
    Posts
    235
    Blog Entries
    2
    Thanks
    35
    Thanked 32 Times in 24 Posts

    Problem with Glype admin.php

    So I've installed Glype v1.1. I've upload admin.php and set includes/settings.php permission to 777.

    I then type in a username and password. It brings me to the admin panel. I want to change theme, so I click on 'Edit Settings' and it bring me back to the login page. I tried login in again and it brings me to this page:



    What is happening? Can anyone tell me?
    I tried login again, but it keeps bringing me to the login page even though I've already logged in.

    I check the settings.php file and saw my username there. So what can be wrong here?

  2. #2
    weirdnessme is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    286
    Blog Entries
    1
    Thanks
    19
    Thanked 31 Times in 30 Posts
    May be try n clear ur Cache n cookies or upload admin.php again and try

  3. #3
    Aquarezz's Avatar
    Aquarezz is offline Master Net Builder
    Join Date
    Dec 2008
    Location
    Belgium
    Posts
    3,852
    Blog Entries
    4
    Thanks
    683
    Thanked 591 Times in 463 Posts
    Could be caching problem, clear it or use a new browser and try again if you're too lazy. If it doesn't work, bump this thread.

    Greetz
    |Nico Lawsons

  4. #4
    1901gt is offline Web Designer
    Join Date
    Jan 2009
    Location
    Singapore
    Posts
    235
    Blog Entries
    2
    Thanks
    35
    Thanked 32 Times in 24 Posts
    Yeah I did open up new browsers but same thing happens. Will try troubleshooting again later today.

  5. #5
    1901gt is offline Web Designer
    Join Date
    Jan 2009
    Location
    Singapore
    Posts
    235
    Blog Entries
    2
    Thanks
    35
    Thanked 32 Times in 24 Posts
    Cleared my cache and cookies, restart windows, I did everything I can think of. All same problem.

  6. #6
    1901gt is offline Web Designer
    Join Date
    Jan 2009
    Location
    Singapore
    Posts
    235
    Blog Entries
    2
    Thanks
    35
    Thanked 32 Times in 24 Posts
    Nvm, I've changed to PhProxy and that settles it. So long Glype.

  7. #7
    weirdnessme is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    286
    Blog Entries
    1
    Thanks
    19
    Thanked 31 Times in 30 Posts
    Quote Originally Posted by weirdnessme View Post
    May be try n clear ur Cache n cookies or upload admin.php again and try
    did u try n upload admin.php again

  8. #8
    1901gt is offline Web Designer
    Join Date
    Jan 2009
    Location
    Singapore
    Posts
    235
    Blog Entries
    2
    Thanks
    35
    Thanked 32 Times in 24 Posts
    Quote Originally Posted by weirdnessme View Post
    did u try n upload admin.php again
    Yup, many times.

  9. #9
    weirdnessme is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    286
    Blog Entries
    1
    Thanks
    19
    Thanked 31 Times in 30 Posts
    Then is should be server side issue as script works fine here

  10. #10
    Rizy is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Could always just edit /includes/settings.php manually aswell.

Page 1 of 2 12 LastLast

Similar Threads

  1. Having problem with PSA.
    By Keldorn in forum AdSense
    Replies: 4
    Last Post: 8 October, 2009, 19:55 PM
  2. Problem with my PC.
    By rome9t9 in forum Tech-Talk
    Replies: 5
    Last Post: 12 April, 2009, 17:32 PM
  3. Glype facebook login problem
    By nux in forum Web Proxies
    Replies: 3
    Last Post: 30 March, 2009, 23:08 PM
  4. SSL Certificate problem
    By Mr.Bill in forum Managing
    Replies: 14
    Last Post: 25 January, 2009, 02:10 AM
  5. Just a problem
    By Szise in forum Proxy List Support Forum
    Replies: 4
    Last Post: 17 December, 2008, 02:45 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •