Results 1 to 4 of 4

Thread: Problem: Site not loading

Hybrid View

  1. #1

    Problem: Site not loading

    One of my sites is not loading.
    Showing this following errors:

    Warning: Unknown: failed to open stream: Too many open files in system in Unknown on line 0

    Fatal error: Unknown: Failed opening required '/home/powerwhe/public_html/IPHIDEOUT.INFO/index.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in Unknown on line 0

    It was working well a couple of days ago.

    Also, this same error is occuring for another site, although less frequently (sometimes showing the error sometimes not).

    Both of my sites have lost a lot of traffic in the past two days

    Can anybody help? I am hosting with TMZ.

  2. #2
    Can anyone please help me out and tell me whats going wrong with the site?

  3. #3
    It's a server issue, not your site. Contact the host's support personnel.

  4. #4
    ^^ Yes, I second that ... not a script issue ... you need to contact your host about it ....

Similar Threads

  1. Are PPC slowing your loading time?
    By Franc Tireur in forum PPC
    Replies: 3
    Last Post: 28 February, 2012, 11:43 AM
  2. javascript open while loading
    By xxtoni in forum Programming
    Replies: 4
    Last Post: 23 April, 2010, 22:48 PM
  3. Having problem with tube site.
    By rome9t9 in forum Building
    Replies: 0
    Last Post: 20 November, 2009, 05:12 AM
  4. 14 Rules for Faster-Loading Web Sites
    By sturat in forum Building
    Replies: 6
    Last Post: 10 November, 2009, 20:44 PM
  5. loading style sheets
    By epidemic in forum Programming
    Replies: 8
    Last Post: 4 May, 2009, 04:35 AM

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts