Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Unable to browse google through my proxy. Need help.

  1. #11
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    Quote Originally Posted by Mr.Bill View Post
    Do you all have your sites submitted to the same proxy lists? Might be a bot running through a proxy list and hitting it for to many queries
    I have not submitted my proxy to any toplist. so i don think there's any chance of it.

    Quote Originally Posted by dtkguy View Post
    Are all you that having trouble with google hosted on TMZ? All my proxies on tmz are getting the 503 and/or sorry.google.com errors. But my proxies hosted elsewhere, google works fine. Someone or something may be abusing google through a site hosted on tmz...
    Ya..i am with tmzhosting. so i suppose there is some problem with that..time to open a support ticket
    Last edited by rome9t9; 23 March, 2009 at 13:02 PM.

  2. #12
    weirdnessme is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    286
    Blog Entries
    1
    Thanks
    19
    Thanked 31 Times in 30 Posts
    It could be because either google has black listed IP of your server or could be due to .htaccess contact ur host they did provide solution

    as my proxies dont give any error but they are on diff servers

  3. #13
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    hmmm..i think the problem is resolved..

    Cheers.


    its has not been resolved..please somebody check with my domains: ismack.info and zxxz.info

    and tell me what could be the possible reason for the 503 error..
    Last edited by rome9t9; 25 March, 2009 at 19:34 PM.

  4. #14
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    guys i need your help..please..

  5. #15
    Mr.Bill's Avatar
    Mr.Bill is offline One is glad to be of service
    Join Date
    Dec 2008
    Location
    Redmond, Oregon
    Posts
    828
    Blog Entries
    1
    Thanks
    72
    Thanked 350 Times in 182 Posts
    Have you talked to your host yet? Looking up the 503 error seems to keep pointing to a server issue.

    Reverse IP Check ಠ_ಠ Proxy Sites
    <?php if ($youask == 'stupid question') { echo ('stupid answer'); } ?>

  6. #16
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    Have you talked to your host yet? Looking up the 503 error seems to keep pointing to a server issue.
    well, i have submitted a ticket but havent received a satisfying reply yet. and talked to few others who share the same servers, they seem to face the same issues..

    may be Aquarezz can be of some help here

  7. #17
    Mr.Bill's Avatar
    Mr.Bill is offline One is glad to be of service
    Join Date
    Dec 2008
    Location
    Redmond, Oregon
    Posts
    828
    Blog Entries
    1
    Thanks
    72
    Thanked 350 Times in 182 Posts
    All right then good luck. Wont bother you anymore.

    Reverse IP Check ಠ_ಠ Proxy Sites
    <?php if ($youask == 'stupid question') { echo ('stupid answer'); } ?>

Page 2 of 2 FirstFirst 12

Similar Threads

  1. I couldn't browse NetBuilders
    By digitalservice in forum Announcements and Suggestions
    Replies: 7
    Last Post: 8 October, 2010, 00:58 AM
  2. Unable to submit to proxy list sites. Urgent help need.
    By jakki in forum Proxy List Support Forum
    Replies: 5
    Last Post: 11 March, 2010, 12:30 PM
  3. Glype - Can't Browse Twitter
    By Zash in forum Web Proxies
    Replies: 10
    Last Post: 17 December, 2009, 01:32 AM
  4. We were unable to connect back to your proxy to verify it
    By Mr.Bill in forum Proxy List Support Forum
    Replies: 3
    Last Post: 16 June, 2009, 01:09 AM
  5. We were unable to connect back to your proxy to verify it.
    By tibbie in forum Proxy List Support Forum
    Replies: 10
    Last Post: 16 April, 2009, 11:28 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •