Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Unable to browse google through my proxy. Need help.

  1. #1
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts

    Unable to browse google through my proxy. Need help.

    please visit my proxy site and browse google. I made a search on google.com and was redirected back to my home page displaying a 503 error.

    you can visit the google homepage but cannot make any search..

    can you tell me what is causing the problem??

  2. #2
    Mr.Bill's Avatar
    Mr.Bill is offline One is glad to be of service
    Join Date
    Dec 2008
    Location
    Redmond, Oregon
    Posts
    828
    Blog Entries
    1
    Thanks
    72
    Thanked 350 Times in 182 Posts
    First thing I got was I clicked the link you gave and I was sent to this crap so one of the ad networks it seems is hijacking your traffic.

    I would ask on the glype forum as there script does some weird things lately with poorly tested updates. Can browse google images just not the main search. never seen sorry.google.com before

    Reverse IP Check ಠ_ಠ Proxy Sites
    <?php if ($youask == 'stupid question') { echo ('stupid answer'); } ?>

  3. Thanked by:

    rome9t9 (23 March, 2009)

  4. #3
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    Quote Originally Posted by Mr.Bill View Post
    First thing I got was I clicked the link you gave and I was sent to this crap so one of the ad networks it seems is hijacking your traffic.
    Did you get it on the home page or the proxified page?? Cos i use only adsense on my home page and only adversal on my proxified pages. may be site is hacked cos i see some "geobytes stuff" on my status bar while the site is loading. will check it out now.Thanks for the heads up.

    Quote Originally Posted by Mr.Bill View Post
    I would ask on the glype forum as there script does some weird things lately with poorly tested updates. Can browse google images just not the main search. never seen sorry.google.com before
    That is my main problem..my visitors are sent back to the home page with a 503 error and sorry.google.com..weird

  5. #4
    Rizy is offline Newbie Net Builder
    Join Date
    Mar 2009
    Posts
    42
    Thanks
    0
    Thanked 7 Times in 5 Posts
    Quote Originally Posted by rome9t9 View Post
    Did you get it on the home page or the proxified page?? Cos i use only adsense on my home page and only adversal on my proxified pages. may be site is hacked cos i see some "geobytes stuff" on my status bar while the site is loading. will check it out now.Thanks for the heads up.


    That is my main problem..my visitors are sent back to the home page with a 503 error and sorry.google.com..weird

    I was trying to access google off one of mine earlier to check something, and it was 503'ing. Was clueless why. I just however remember searching on it fine before. Checked google on another server of mine - as it'd use a different IP to fetch data with and it works. Both are on glype .53 so guessing google is starting to ban proxy usage?

    Just a theory.

  6. #5
    jayant_me's Avatar
    jayant_me is offline Net Builder
    Join Date
    Dec 2008
    Posts
    143
    Thanks
    36
    Thanked 9 Times in 8 Posts
    I was able to browse google easily using ur proxy. Below is a screenshot of the same


  7. #6
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    Quote Originally Posted by jayant_me View Post
    I was able to browse google easily using ur proxy. Below is a screenshot of the same

    Well, the google home page loads fine but please try making a google search on it..

  8. #7
    Charles's Avatar
    Charles is offline Senior Net Builder
    Join Date
    Dec 2008
    Location
    On the Bike
    Posts
    1,211
    Blog Entries
    5
    Thanks
    311
    Thanked 311 Times in 212 Posts
    Appears to be a Google update. I can't seem to use Google with any proxy.

  9. #8
    jayant_me's Avatar
    jayant_me is offline Net Builder
    Join Date
    Dec 2008
    Posts
    143
    Thanks
    36
    Thanked 9 Times in 8 Posts
    Was trying it through one of my proxies and got the result as below. I am using a phproxy there




    Once i entered the captcha, it took me to the search results page. Sceen shot is below



  10. #9
    Mr.Bill's Avatar
    Mr.Bill is offline One is glad to be of service
    Join Date
    Dec 2008
    Location
    Redmond, Oregon
    Posts
    828
    Blog Entries
    1
    Thanks
    72
    Thanked 350 Times in 182 Posts
    Do you all have your sites submitted to the same proxy lists? Might be a bot running through a proxy list and hitting it for to many queries

    Reverse IP Check ಠ_ಠ Proxy Sites
    <?php if ($youask == 'stupid question') { echo ('stupid answer'); } ?>

  11. #10
    dtkguy's Avatar
    dtkguy is offline Still Learnin'
    Join Date
    Dec 2008
    Posts
    391
    Thanks
    7
    Thanked 164 Times in 108 Posts
    Are all you that having trouble with google hosted on TMZ? All my proxies on tmz are getting the 503 and/or sorry.google.com errors. But my proxies hosted elsewhere, google works fine. Someone or something may be abusing google through a site hosted on tmz...

Page 1 of 2 12 LastLast

Similar Threads

  1. I couldn't browse NetBuilders
    By digitalservice in forum Announcements and Suggestions
    Replies: 7
    Last Post: 8 October, 2010, 00:58 AM
  2. Unable to submit to proxy list sites. Urgent help need.
    By jakki in forum Proxy List Support Forum
    Replies: 5
    Last Post: 11 March, 2010, 12:30 PM
  3. Glype - Can't Browse Twitter
    By Zash in forum Web Proxies
    Replies: 10
    Last Post: 17 December, 2009, 01:32 AM
  4. We were unable to connect back to your proxy to verify it
    By Mr.Bill in forum Proxy List Support Forum
    Replies: 3
    Last Post: 16 June, 2009, 01:09 AM
  5. We were unable to connect back to your proxy to verify it.
    By tibbie in forum Proxy List Support Forum
    Replies: 10
    Last Post: 16 April, 2009, 11:28 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •