the theme i've chosen isn't compatible with 2.8 and its only compatible for 2.7.
that's why i'm trying to degrade this buthave no idea, anyone please?

i'mrecievingthis error because of it.
Code:
Warning:  call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'nofollow_archives' was given in /home/cebutrav/public_html/wp-includes/plugin.php on line 166