Results 1 to 4 of 4

Thread: Need help for my new blog. Something isn't right?

  1. #1
    Toonist is offline Unknown Net Builder
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need help for my new blog. Something isn't right?

    Hi Everyone.

    I hope I've put this in the correct section.

    I've just put my new blog onlineThe Cartoons Blog and as you can see, the links on the right hand side don't seem to be click able and I cannot fathom why that possibly could be?

    Advice/ help would be much appreciated.

    Thank you.

    Jamie

  2. #2
    Will.Spencer's Avatar
    Will.Spencer is offline Retired
    Join Date
    Dec 2008
    Posts
    5,033
    Blog Entries
    1
    Thanks
    1,010
    Thanked 2,327 Times in 1,258 Posts
    I see those links are built Wordpress using custom menus.

    When I view the source code of the page, it looks right:
    Code:
    <li id="menu-item-21" class="menu-item menu-item-type-custom menu-item-21"><a href="http://Jamiesale-cartoonist.com">Home Page</a></li>
    That confuses the heck out of me. Your pages even validate at W3.org.

    I would test by temporarily disabling all plugins and changing back to the default TwentyTen theme.
    Submit Your Webmaster Related Sites to the NB Directory
    I swear, by my life and my love of it, that I will never live for the sake of another man, nor ask another man to live for mine.

  3. #3
    rome9t9's Avatar
    rome9t9 is offline No Longer Loves SEO
    Join Date
    Mar 2009
    Location
    If I tell you, I would have to kill you.
    Posts
    614
    Blog Entries
    4
    Thanks
    168
    Thanked 105 Times in 77 Posts
    Strange thing...somehow I cannot even select the sidebar text with mouse..

    possibly some plugins issue..do what Will says..

  4. #4
    Andy101's Avatar
    Andy101 is offline Code Otaku
    Join Date
    Aug 2009
    Location
    Kanazawa
    Posts
    1,177
    Thanks
    163
    Thanked 297 Times in 224 Posts
    Maybe due to the capital "J" in the url? Make it lower case and see what happens.

Similar Threads

  1. Replies: 0
    Last Post: 22 May, 2010, 21:37 PM
  2. [WTS] Blog Post and Blog Roll in PR 3+ Blog
    By linkseller in forum Links
    Replies: 0
    Last Post: 29 March, 2010, 12:36 PM
  3. Replies: 0
    Last Post: 15 January, 2010, 15:11 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •