I have been using the Tweetly Updater plugin and it worked great--until Twitter recently implemented OAuth. The new version of the plugin that is supposed to handle the OAuth issues does not work.

Is anyone using a WordPress tweeting plugin that has been working since September 1?