Results 1 to 4 of 4

Thread: Wordpress 2.8.1 upgrade mandatory

  1. #1

    Wordpress 2.8.1 upgrade mandatory

    Wordpress 2.8 users should be upgrading to the newly released 2.8.1 version as it has fixed some security issues caused by the plugin pages.

    If you are using 2.8, then be sure to upgrade to the new version ASAP and it can be done through your wordpress admin interface with the core upgrade option.

  2. Didn't know this, thanks. I will be updating today.
    My Blog- Let's Get Talking!
    Are you on Twitter? Let's become friends!

  3. #3
    Join Date
    Jul 2009
    Location
    NC, USA
    Posts
    692
    Already at the highest version, but thanks for the head's up!

  4. #4
    Thanks, I've upgraded as soon as the message was visible A lot of things are better now (like the plugins page)

Similar Threads

  1. Replies: 29
    Last Post: 18 September, 2009, 11:24 AM
  2. Wordpress Automatic Upgrade Problem
    By Pathan in forum Wordpress
    Replies: 9
    Last Post: 13 September, 2009, 07:39 AM
  3. Replies: 14
    Last Post: 30 August, 2009, 02:33 AM
  4. How to upgrade from 2.3?
    By dmi in forum Wordpress
    Replies: 3
    Last Post: 26 August, 2009, 20:35 PM
  5. Replies: 0
    Last Post: 2 August, 2009, 06:59 AM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •