Wordpress 2.8 users should be upgrading to the newly released 2.8.1 version as it has fixed some security issues caused by the plugin pages.

If you are using 2.8, then be sure to upgrade to the new version ASAP and it can be done through your wordpress admin interface with the core upgrade option.