Quote Originally Posted by James Stein View Post
I run 2.6.5 but it is not the standard code either, it is modified by me to make it secured. I have no plans on upgrading them at all... It aint broke so I am not upgrading.

James
I don't recommend anyone else to use these old versions as they're full of bugs and glitches.
As you say your version is "custom" and probably safer than most v 2.9.x+ versions around, but for the average user I recommend everyone to use at least 2.9.2.